Tíquete #36107

KODS GUI not boot (From Forum Message #74621)

: 2016-03-06 17:43 Última Atualização: 2016-03-08 15:38

Relator:
(Anônimo)
Dono:
(Nenhum)
Tipo:
Estado:
Fechado
Componente:
(Nenhum)
Marcos:
(Nenhum)
Prioridade:
5 - Medium
Gravidade:
5 - Medium
Resolução:
Nenhum
Arquivo:
Nenhum

Details

I got this error with KODS_GUI

./KODS_GUI: symbol lookup error: ./KODS_GUI: undefined symbol: _ZN6QDebugD1Ev

any help?

thank you

From Forum Developers [#74621]

[forum: 74621]

Sorry, This is KODS GUI bug. To fix it, execute kods from console and input "lib get 1" to command prompt of kods. If you use Android version, please execute /data/data/com.install.kods/lib/libkods.so from Android Console Emulator and put "lib get 1" I'll fix it in next week.

Ticket History (3/3 Histories)

2016-03-06 17:43 Updated by: None
  • New Ticket "KODS GUI not boot (From Forum Message #74621)" created
2016-03-07 17:23 Updated by: None
Comentário

Reply To (Anonymous) OK, never mind , I rebuilt the KODS_GUI (in linux ubuntu) using QT version 5.5 and it works well. Also, of course, qmake was set to QT 5.5 gcc64. Thank you

I got this error with KODS_GUI ./KODS_GUI: symbol lookup error: ./KODS_GUI: undefined symbol: _ZN6QDebugD1Ev any help? thank you From Forum Developers [#74621] [forum: 74621]

Sorry, This is KODS GUI bug. To fix it, execute kods from console and input "lib get 1" to command prompt of kods. If you use Android version, please execute /data/data/com.install.kods/lib/libkods.so from Android Console Emulator and put "lib get 1" I'll fix it in next week.

2016-03-08 15:38 Updated by: dinosauria123
  • Estado Update from Aberto to Fechado
  • Ticket Close date is changed to 2016-03-08 15:38
Comentário

Thank you for using KODS. If you have any problem, please ask here.

Attachment File List

No attachments

Editar

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Login