Download List

Sponsored link

Projeto Descrição

phpMyFAQ is a multilingual, completely database-driven FAQ system. It support various database systems and it also offers a content management system with a WYSIWYG editor, an image manager, flexible multi-group and multi-user support, a news system, user tracking, language modules, templates, PDF support, a backup system, Active Directory support, and an easy to use installation script.

System Requirements

System requirement is not defined
Information regarding Project Releases and Project Resources. Note that the information here is a quote from Freecode.com page, and the downloads themselves may not be hosted on OSDN.

2013-02-13 06:46
2.8.0-RC

Esta versão adiciona um relatório de estatísticas de usuário no painel de admin e atualiza o plugin de minigráficos empacotado jQuery para a versão 2.1.1 o Bootstrap junto à versão 2.3.0 e jQuery para a versão 1.9.1. Como sempre, ele corrige muitos bugs e refatora um monte de código.
This release adds a user statistics report in the admin dashboard and updates the bundled jQuery Sparklines plugin to version 2.1.1, the bundled Bootstrap to version 2.3.0, and jQuery to version 1.9.1. As always, it fixes many bugs and refactors a lot of code.

2013-01-29 10:40
2.8.0-beta3

Esta versão adiciona suporte para Gravatar, acrescenta fonte incrível para ícones melhores, corrige muitos bugs e refatora um monte de código.
This release adds support for Gravatar,
adds Font Awesome for better icons,
fixes a lot of bugs,
and refactors a lot of code.

2013-01-03 08:14
2.8.0-beta2

Esta versão corrige o setup quebrado e remove o código do Google traduzir API v1 não suportado agora.
This release fixes the broken setup and removes the code of the now-unsupported Google
Translate API v1.

2012-12-31 04:20
2.8.0-beta

Esta versão altera o requisito PHP PHP 5.3.3, adiciona a capacidade de classificar aleatoriamente perguntas freqüentes e adiciona e melhora um permissões de grupo estendido para FAQs e categorias. Ele abandona o suporte para PHP register_globals e magic_quotes_gpc. Ele atualiza o Bootstrap junto à versão 2.2.2. O carregador de classe baseia-se, agora, sobre o Symfony ClassLoader.
This release changes the PHP requirement to PHP 5.3.3, adds the ability to randomly sort FAQs, and adds and improves an extended group permissions for FAQs and categories. It drops support for PHP register_globals and magic_quotes_gpc. It updates the bundled Bootstrap to version 2.2.2. The classloader is now based on the Symfony ClassLoader.

2012-03-01 10:54
2.8.0-alpha

Esta versão adiciona um frontend novo e melhorado e interface de usuário de back-end com base no Twitter Bootstrap, pesquisa avançada aprimorada em subcategorias, a habilidade para fechar e excluir perguntas abertas e um painel de controle do usuário. Suporte para bancos de dados IBM DB2, Interbase/Firebird e Sybase foi abandonado. Usabilidade de administração backend, configuração e atualização e segurança com senhas de salgados foram melhoradas e desenvolvimento CSS foi simplificado, usando menos.
This development version adds a new and improved frontend and backend user interface based on Twitter Bootstrap, improved advanced search in subcategories, the ability to close and delete open questions, and a user control panel. Support for IBM DB2, Interbase/Firebird, and Sybase databases was dropped. Usability of the administration backend, setup and update, and security with salted passwords were improved, and CSS development was simplified by using LESS.

Project Resources